Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um Ihre Login-Informationen zu speichern, wenn Sie registriert sind, und Ihren letzten Besuch, wenn Sie es nicht sind. Cookies sind kleine Textdokumente, die auf Ihrem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies dürfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die Sie gelesen haben und wann Sie zum letzten Mal gelesen haben. Bitte bestätigen Sie, ob Sie diese Cookies akzeptieren oder ablehnen.

Ein Cookie wird in Ihrem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dassIhnen diese Frage erneut gestellt wird. Sie können Ihre Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
LED Blinker wollen nicht trotz Relais
#1
Hallo zusammen,

ich habe folgendes Problem. Ich habe an meinem A-Modell vorne und hinten jeweils 2 LED blinker verbaut.
Zu den LED Blinkern:
Spannung: 12V
Wattleistung: 0.72W

Das Ergebnis war vorherzusehen. Die Blinker leuchteten dauerhaft. Sprich Blinker rechts gesetzt, rechte Blinker vorne und hinten waren dauerhaft an, dass selbe gilt für links.
Also war ich bei Polo und habe dort ein Blinkrelais gekauft mit folgenden Daten:

ShinYo Blinkrelais 12V.
3 Polig. 2-100 Watt

Hatte der Verkäuferin gesagt was für LED Blinker ich habe und daraufhin hat man mir dieses Relais verkauft.
Nun habe ich das Relais angesteckt und die Blinker blinken nun so wie sie sollen, aber nur wenn der Motor aus ist.
Sobald ich die Maschine starte blinken die Blinker etwas schneller. Sobald die Drehzahl höher geht blinken die Blinker noch schneller. Ich habe mir jetzt einiges durchgelesen hier im Forum und auch bei Google sämtliche Foren durchgestöbert aber ohne Erfolg. Ich hoffe das man mir hier evtl. helfen kann woran es liegt. Leider habe ich mit sowas so gut wie keine erfahrung was die Elektronik betrifft.

Grüße
CoreZ

Hallo redscorpion,

Was genau meinst du mit zu stark?
Brauche ich ein anderes Relais?
Antworten
#2
schau dir mal das hier an .
Antworten
#3
Hi Corez, das von Dir gekaufte Relais hat ja einen Arbeitsbereich von 2-100 Watt, das entspricht nach der Formel Ampere = Watt durch Volt einem Bereich von 0,17 -8,3 Ampere bei 12 Volt.
Deine Blinker haben eine Stromaufnahme von zusammen 1,44 Watt, das entspricht bei 12 Volt 0,12 Ampere, damit liegst Du da eigentlich schon unter dem Arbeitsbereich des Relais, was allerdings wegen der Widerstände in Kabeln und Schalter anscheinend so grade noch funktioniert.

Wenn jetzt der Motor läuft, liefert die Lichtmaschine aber gut 14 Volt, das entpräche dann einer Stromaufnahme der Blinker von nur noch 0,1 Ampere - damit ist das Relais dann entgültig unterfordert, es ist also zu "stark" für deine Signalgeber.

Grüße, rex
Antworten
#4
Ich zweifle ungern am König Rex, aber ich glaube das ist nicht das Problem.

Watt ist Watt, egal ob bei 12V oder 14V. Mit der steigenden Spannung verändert sich evtl auch der Arbeitsbereich beim Relais.

Meine Vermutung: Es ist wieder eines der windigen Billig-Relais.

Hatte hierzu HIER schon mal was geschrieben. Das Problem gibt es scheinbar öfter. Prinzipiell produzieren die Relais mit dem Arbeitsbereich doch wie bei allen Dingen gibt es ne Streuung und die große Streuung bzw. mangelhafte Qualitätskontrolle kommen wohl auf Grund des Preises.

Mein Tipp, kauf dir lieber direkt ein anständiges elektrinisches Relais.

Gruß Chris
[/url]
[url=http://gpz.info/showthread.php?tid=10369]
Antworten
#5
(09.10.2014, 19:36)Morpheus schrieb: Ich zweifle ungern am König Rex, aber ich glaube das ist nicht das Problem.

Watt ist Watt, egal ob bei 12V oder 14V.

Aber Ampere sind nicht Ampere, mit steigender Spannung sinkt die Amperezahl bei gleicher elektrischer Leistung.

Bei dem von redscorpion verlinkten Relais wird der Arbeitsbereich auch gar nicht erst in Watt angegeben sondern gleich in Ampere, und die Zahl scheint für die Funktion entscheidender zu sein.

Ich find, meine kleine theoretische Berechnung und Corez praktische Beobachtung passen doch hervorragend zusammen.
Sein Relais ist von den Werten her schon ungeeignet (2-100 Watt, und er hat nur 1,44), da brauchts keine Serienstreuung oder miese Qualität, ich würde es zurückgeben. Think

Viele Grüße, rex
Antworten
#6
Hallo zusammen,

danke für die vielen Antworten erstmal. Also muss ich schauen das ich ein Relais bekomme das von 1-100 Watt ist? Oder eins speziell für meine Wattzahl?
Ich werde jetzt gleich nach Polo fahren und das Relais erstmal zurückgeben. Schließlich hat es mich 23,99 Euro gekostet. Dann versuche ich auch gleich schon vor Ort noch das passende zu bekommen um es dort auch zu testen.

Gruß
Corez
Antworten
#7
so als elektriker gebe ich mal mein senf auch dazu ! rex liegt richtig durch die höhere spannung wird der strom niedriger (ohmisches gesetz) weil der widerstand fix ist das heißt im umkehrschluß du brauchs vom aberbeitstbereich das relais z.b. was ich verlinkt hatte .
mfg
Antworten
#8
(10.10.2014, 15:14)redscorpion schrieb: ...das heißt im umkehrschluß du brauchs vom aberbeitstbereich das relais z.b. was ich verlinkt hatte .
mfg

Seh ich auch so, zumindest von den Werten her sollte es prima passen.

Viel Erfolg @CoreZ, Grüße, rex
Antworten
#9
Nabend zusammen.
Ich war bei polo und hab das Relais umgetauscht bekommen. Habe nun eins mit 1-30 Watt 2 Polig. Habe also die Anleitung aus dem GPZ Forum für das anschließen genutzt und siehe da, nach zwei Stunden herum fummeln ist das neue Relais drin und alles funktioniert so wie es sein sollte. Bin auch gleich eine runde gefahren und alles funktioniert super.

Ich bedanke mich nochmals für die Hilfe und eure antworten. Somit heißt es ab jetzt noch die letzten warmen tage genießen.

Liebe grüße
CoreZ
Antworten
#10
So, ich nochmal.
Ich wollte und hab nie gesagt, dass die Rechnung von Rex falsch ist. Im Gegenteil diese ist absolut korrekt. Auch die Tatsache, dass sich der Strom mit steigender Spannung verringert bei gleichbleibender Leistung. Nur weil das so ist funktioniert unsere Stromübertragung via Hochspannung über große Strecken.
Worauf ich raus wollte. Egal wie wissenschaftlich oder technisch wir das angehen es wird nichts bringen. Leider Gottes ist es heute so, dass diese ganzen günstigen Anbauteile (Blinker, Relais,…) einfach billig sind. Sie erfüllen klar ihren Zweck, aber ich würde mich nicht so auf die Angaben versteifen, da die Toleranzen doch recht groß sein können. Und so verändern sich hier der Strom und da die Spannung und egal wie wir das rechnen, es geht nicht.
Ich wollte dem Threadersteller einfach unnötiges Geschiss ersparen, da ich das Spiel ja auch erst durch hab. Relais von Polo 1-100W, welches schon bei ca.20W(1xHalogen+1xLED) mit 2-facher Frequenz blinkte und bei 2-LED direkt auf Dauerlicht ging, obwohl es nach allen technischen Parametern sicher funktionieren müsste. Diese Feststellung wurde mir mit Erfahrungen der Louis Mitarbeitern bestätigt und eben auch, das die Streuung recht groß sei.
Fakt ist einfach, es kann wunderbar funktionieren, weil man vielleicht Glück hat und genau die Blinker und das Relais erwischt hat welche die Nenngrößen aufweisen oder weil der Blinker 1,5W statt 0,75W frisst. Es kann aber eben auch blöd laufen. Daher rate ich zu einem elektronischem Relais wie z.B. das Kellermann. Da hat man das Problem einfach nicht Wink
[/url]
[url=http://gpz.info/showthread.php?tid=10369]
Antworten


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste