Dieses Forum nutzt Cookies
Dieses Forum verwendet Cookies, um Ihre Login-Informationen zu speichern, wenn Sie registriert sind, und Ihren letzten Besuch, wenn Sie es nicht sind. Cookies sind kleine Textdokumente, die auf Ihrem Computer gespeichert sind; Die von diesem Forum gesetzten Cookies dürfen nur auf dieser Website verwendet werden und stellen kein Sicherheitsrisiko dar. Cookies auf diesem Forum speichern auch die spezifischen Themen, die Sie gelesen haben und wann Sie zum letzten Mal gelesen haben. Bitte bestätigen Sie, ob Sie diese Cookies akzeptieren oder ablehnen.

Ein Cookie wird in Ihrem Browser unabhängig von der Wahl gespeichert, um zu verhindern, dassIhnen diese Frage erneut gestellt wird. Sie können Ihre Cookie-Einstellungen jederzeit über den Link in der Fußzeile ändern.

Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Probleme beim Schreiben von PNs hier im Forum
#1
Hallo Computerfreaks,

ich hab da seit einiger Zeit ein ziemlich nerviges Problem beim Schreiben, das mir bisher nur beim Schreiben von PNs hier im Forum aufgefallen ist.

Problem: Die ersten paar Zeilen laufen ganz normal, dann plötzlich hängt sich das Ganze halber auf und die Reaktionszeit zwischen Tastatur-Eingabe und Erscheinen des Textes auf dem Bildschirm wird extrem langsam.
Ich tippe also ein, und der sonst blinkende Strich der ja immer anzeigt wo man gerade schreibt, bleibt dann stehen (blinkt nicht mehr) und ein paar Sekunden passiert nichts. Dann kommt so nach und nach, Buchstabe für Buchstabe der eingegebene Text hinterher.
Manchmal war es dann auch schon so, dass vom eingegebenen Text dann die Hälfte untergeht, wie wenn sich der PC nicht merken könnte, was in welcher Reihenfolge getippt wurde.

Hat da jemand einen Tipp für mich?
Das ist echt ätzend, besonders wenn man längere PNs schreibt und die Spinnerei gleich nach den ersten paar Zeilen beginnt.
In anderen Programmen (Word) oder auf anderen Internetseiten habe ich das Problem bisher nicht bemerkt, und auch im Forum ist es "erst" seit ein paar Wochen.

Kann sich da durch ein Update oder so irgendwas an meinem PC/meinen Interneteinstellungen verändert haben? Oder haben andere das Problem auch?

Wäre froh, wenn mir jemand helfen könnte, dieses Problem zu beseitigen. Ich kenne mich mit PCs gar nicht aus.

Grüߟle Sabse Wink
Flitzdüse forever!!!!!

Man kann ein Motorrad nicht wie ein Kind behandeln - ein Motorrad braucht schließlich Liebe Wink

EX500B2, Bj. 1989, Firecracker Red & Polaris Alpine White, seit 12.4.2007 MEINE Kleine!

SCHWARZWALDTREFFEN 10.-13.08.2017
Antworten
#2
Das Problem tritt nur beim Schreiben von PN´s auf?

Das ist allerdings sehr rätselhaft.
Antworten
#3
@Akido: Ja, bisher konnte ich es nur da feststellen.

Was ich auch schon festgestellt habe, wenn ich dann zum Beispiel auf "Vorschau" gehe, und nachher wieder weiter tippe, geht es wieder ein paar Zeilen gut, und dann beginnt der Käse von vorne.

Manchmal ist es so schlimm, dass es die Tasteneingabe gar nicht mehr annimmt. Also der Anfang ist immer, dass der Text sehr verzögert erscheint. Aber eine Weile später schlägt es dazu um, dass die eingegebenen Buchstaben gar nicht mehr "gespeichert" werden, also nicht nur verzögert ankommen, sondern eben teilweise gar nicht mehr.
Mitunter braucht es 3 Anläufe, um dann überhaupt noch einen einzelnen Buchstaben eingetippt zu kriegen.

Hab ein noch gar nicht so altes Asus Laptop, ist jetzt glaub knapp 2 Jahre alt. Betrieben wird es bisher mit dem Netzkabel, nicht mit dem Akku, also dürften es auch keine Strom-Mangelerscheinungen sein.
Flitzdüse forever!!!!!

Man kann ein Motorrad nicht wie ein Kind behandeln - ein Motorrad braucht schließlich Liebe Wink

EX500B2, Bj. 1989, Firecracker Red & Polaris Alpine White, seit 12.4.2007 MEINE Kleine!

SCHWARZWALDTREFFEN 10.-13.08.2017
Antworten
#4
Mit solchen Artefakten kämpfe ich auch seit etwa einem Jahr.
Bei mir "spackt" es, wenn das Textfenster vollgeschrieben ist und der Zeilenumbruch ins untere "Nichts" gerät. Dann zappt die Anzeige ständig hin und her.

Ich wundere mich aber über gar nix mehr. Explorer, Chrome, Firefox, jeweils auf PC oder Android - die machen alle was sie wollen... bei Grafik/Bilder-anzeigen oder Text-Eingaben.
Wer weiss? Vielleicht ist das auch "PRISM"?
Wir wissen doch alle nicht mehr, was die Software reinfudelt.

Vielleicht hattest du vor kurzem ein Browser-Update? Hast du Plug-Ins installiert?
Heutzutage gibt es so viele individuellen Parameter, dass dir eigentlich keiner mehr helfen kann.
Früher war alles besser!
Mein Herz schlägt links.
www.nachdenkseiten.de
Antworten
#5
ometa schrieb:...
Ich wundere mich aber über gar nix mehr. Explorer, Chrome, Firefox, jeweils auf PC oder Android - die machen alle was sie wollen... bei Grafik/Bilder-anzeigen oder Text-Eingaben.
Wer weiss? Vielleicht ist das auch "PRISM"?
Wir wissen doch alle nicht mehr, was die Software reinfudelt.

Vielleicht hattest du vor kurzem ein Browser-Update? Hast du Plug-Ins installiert?
Heutzutage gibt es so viele individuellen Parameter, dass dir eigentlich keiner mehr helfen kann.
Früher war alles besser!

Ich finde diesen ganzen neumodischen Schnickschnack auch völlig überflüssig. Können wir nicht alle wieder auf mechanischen Schreibmaschinen tippen, das Geschriebene mittels Matritzen vervielfältigen und mit Hilfe von Brieftauben oder des Ponyexpresses zu den Usern verschicken?!? Oldtimer

Edit: Sorry für OT, Sabse
>>>BIKERTREFF NORDKIRCHEN<<<

XTZ 750 '92
R1 RN19 '07
Antworten
#6
Gombie, du siehst das schon richtig!
Jede Woche ein Stammtisch - und man braucht sich nix im Computer schreiben Wink
Mein Herz schlägt links.
www.nachdenkseiten.de
Antworten
#7
flitzdüse89 schrieb:Ich kenne mich mit PCs gar nicht aus.
Merkt man anhand der fehlenden Informationen und ich würde behaupten das bekommt man so über das Forum nicht gelöst.
Falls du Windows nutzt, könntest du in den Task Manager sehen um zu prüfen, welcher Prozess den Rechner so in die Knie zwingt.
"too old too cold"
"the wrong questions with the wrong replies"
Antworten
#8
Hm, vielleicht könnte ne Fernschaltung (z.b. per Teamviewer) helfen, um das Problem im akuten Fall aus der Ferne "vor Ort" zu lösen.

Probier doch mal eins: Kopier eine grosse Textmenge (such Dir bei Google einfach irgendeinen Mist raus *g*) rein ins Texteingabefenster des Forums und schau, was sich da im Bezug auf Verzögerung etc. tut.

Taucht das ganze Phänomen auch auf, wenn Du einen normalen Beitrag schreibst und keine PN? Denn diese Eingabe funktioniert absolut identisch. Sollte also der Fehler nur bei einem der beiden Dinge erscheinen, wirds schwer...
Vier Finger zum Gruß erhoben Smile
(und zwei Grüne hinter sich gelassen)
Antworten
#9
Sabse, du schreibst einfach zu lange Texte Wink
Sorry, der musste jetz einfach sein.
Gruߟ, Juls

Antworten
#10
@Gero: Ein ähnliches Problem wie du beschreibst hatte ich anfangs (als ich diesen Laptop neu hatte) auch eine Weile. Wenn das Textfenster voll war und die "Rauf-/Runter"-Pfeile rechts aktiv wurden, dauerte es nicht mehr lange und der Cursor (so heisst doch der blinkende Strich?) begann fröhlich im Text herumzutanzen.

Wenn ich z.Bsp. in Zeile 20 was schrieb, sprang er urplötzlich in Zeile 5 und schrieb dort weiter, obwohl ich die Maus gar nicht berührt hatte. Daraufhin gab mir jemand den Tipp, das Touchpad am Laptop zu deaktivieren (ich benutze eine separate, kabellose Maus mit USB-Empfänger). Ich bin mir zwar sicher, das Touchpad nicht berührt zu haben, hatte ja dann auch extra drauf geachtet, konnte mir also nicht vorstellen, dass es daran lag. Aber trotzdem, Rat befolgt und Touchpad deaktiviert, seither ist immerhin das Problem weg.
Dieses Problem existierte allerdings auch in anderen Programmen/auf anderen Internetseiten, z.Bsp. auch beim Schreiben von E-Mails oder im GS500-Forum (wo ich ja ab und zu auch reingucke, wenn ich mich über meine Suzi schlau machen will).

Das jetzige Problem ist mir wirklich nur im GPZ-Forum aufgefallen. Gut, da bin ich halt auch fast täglich unterwegs und schreib öfters mal ne längere PN. Im Vergleich dazu bin ich eher selten auf anderen Internetseiten, und schreibe auch selten Word-Dokumente oder so, aber bei der Vergaseraktion unserer Suzi schrieb ich im GS-Forum auch mal längere Texte und auch im E-Mail-Programm, da gab es bisher dieses Problem nicht.

"PRISM"? Plug-Ins? Ich versteh da nur Bahnhof.
Updates macht mein Laptop ständig, automatisch. Aber wofür die gut sind, keine Ahnung.
antibike schrieb:
flitzdüse89 schrieb:Ich kenne mich mit PCs gar nicht aus.
Merkt man anhand der fehlenden Informationen und ich würde behaupten das bekommt man so über das Forum nicht gelöst.
Falls du Windows nutzt, könntest du in den Task Manager sehen um zu prüfen, welcher Prozess den Rechner so in die Knie zwingt.

Welche Informationen sind dafür denn nötig?
Der Laptop hat Windows 7 (Home Premium 64-bit). Den Task Manager zu starten bekomme ich zwar auch hin, aber woran erkenne ich denn welcher Prozess das sein könnte? Ist ja nicht so, dass ich das Problem generell hätte, bisher eben nur hier im Forum.

Was ich sonst noch an Infos weiss: Der Laptop ist ein Asus X53BY-SX142V
An Daten steht drauf:
HDD 320GB
CPU: AMD Brazos Dual Core E350 1.6GHZ
Memory: 4GB

Virenschutz ist von Kaspersky drauf.

@Martin: Was meinst du mit Fernschaltung, wie funktioniert sowas?

Einen kompletten kopierten Text einzufügen ist kein großes Problem. Der Rechtsklick und der Klick auf "Einfügen" ist dann auch verzögert, aber selbst große Textmengen erscheinen dann sofort, nicht tröpchenweise wie bei manueller Eingabe.

Da dieser Beitrag hier ja nun auch recht lang geworden ist, kann ich sagen: JA, das Problem tritt auch beim Schreiben von Beiträgen auf. Hab in letzter Zeit nicht so viele bzw. lange Beiträge geschrieben, darum fiel es mir nur bei den PNs auf, aber nun ist definitiv klar, das ist auch bei Beiträgen so.

Wenn ich jetzt eine zweite Internetseite mit dem GPZ-Forum öffne (ich benutze immer Google als Start, und zwar das normale, also kein Chrome oder so) und dort den Antwortvorgang nochmal von vorne beginne, also den bisher geschriebenen Text aus der "hängenden" Seite ausschneide und auf der neu geöffneten Seite einfüge, funktioniert erstmal wieder alles normal und nach einigen neuen Zeilen spinnts wieder. Also, der komplett kopierte Text lässt sich problemlos und schnell einfügen, danach noch einige Zeilen normale Schreibgeschwindigkeit, und dann hängt er sich wieder auf.

Auf der Seite, die hängt, dauert es aber auch etwas, bis der Mausklick und die Markierung des Textes zum Ausschneiden akzeptiert werden. Da dauert dann einfach alles länger, egal ob Eingabe per Tastatur oder Maus. Auch das Hoch-/Runterscrollen im Text geht dann nicht mehr fliessend.

Juls schrieb:Sabse, du schreibst einfach zu lange Texte Wink

Sorry, der musste jetz einfach sein.

Big Grin

Grüߟle Sabse Wink
Flitzdüse forever!!!!!

Man kann ein Motorrad nicht wie ein Kind behandeln - ein Motorrad braucht schließlich Liebe Wink

EX500B2, Bj. 1989, Firecracker Red & Polaris Alpine White, seit 12.4.2007 MEINE Kleine!

SCHWARZWALDTREFFEN 10.-13.08.2017
Antworten
#11
Wenn Du den Taskmanager öffnest hast Du oben die Reiter Anwendungen, Prozesse usw.

Bei klick auf Prozesse siehst Du welche Prozesse laufen. Ganz rechts siehst Du welcher Prozess wieviel Speicher gerade in Anspruch nimmt. Ist da ein Prozess bei der sehr viel Speicher braucht könnte da was im Argen liegen.


Angehängte Dateien Thumbnail(s)
   
Antworten
#12
Akido schrieb:Bei klick auf Prozesse siehst Du welche Prozesse laufen. Ganz rechts siehst Du welcher Prozess wieviel Speicher gerade in Anspruch nimmt. Ist da ein Prozess bei der sehr viel Speicher braucht könnte da was im Argen liegen.
Die Programme heut zu tage brauchen alle viel Speicher, das würde ich jetzt nicht so sehr als Indikator sehen und es sind ja auch 4GB im Laptop verbaut das muss erstmal reichen. Wichtiger ist die Prozessorlast (CPU). Auf dem Bild vom Akido ist gut zu sehen das der Leerlaufprozess 96% hat, das heist der Rechner langweilt sich. Wenn jetzt der Firefox 98% hätte würde ich mir gedanken machen, je nach dem was der Firefox gerade darstellen muss.

@Sabse: Du hast uns bis jetzt glaub ich immer noch nicht erzählt, welchen Browser du überhaupt nutzt. Ob du in den Texteingabefeldern eine Rechtschreibkontolle aktiviert hast wäre auch interessant.
"too old too cold"
"the wrong questions with the wrong replies"
Antworten
#13
flitzdüse89 schrieb:@Martin: Was meinst du mit Fernschaltung, wie funktioniert sowas?...

Wenn wir beide gleichzeitig online sind und nebenher telefonieren, dann starten wir beide zur selben Zeit ein entsprechendes Programm, durch das Du mir oder jemand anderem Zugriff auf Deinen Desktop usw. gewährst. Dabei kannst Du zugucken, was da aus der Ferne gemacht wird Smile. Ist kein Hexenwerk...
Vier Finger zum Gruß erhoben Smile
(und zwei Grüne hinter sich gelassen)
Antworten
#14
Hallo Sabse,

klingt ein wenig so, als ob dein Arbeitsspeicher ein oder mehrere defekte Speichermodule hätte. Da deine Tastureingaben, bevor sie auf dem Bildschirm erscheinen, in einem Puffer (eine Art Zwischenspeicher) in einem bestimmten Adressbereich des Arbeitsspeicher abgelegt und von dort in der Reihenfolge, wie du sie eingegeben hast, wieder Zeichen für Zeichen aufgerufen werden, kann es sein, dass durch einen Defekt der Puffer irgendwann meldet, dass er voll ist, obwohl das eigentlich nicht passieren kann, da neue Zeichen fortwährend ältere im Puffer ersetzen. Dann bockt er und reagiert nur noch verzögert oder gar nicht. Lass mal das Programm "MemTest" (Sprache: englisch) durchlaufen (Link: <!-- m --><a class="postlink" target="_blank" href="http://www.chip.de/downloads/MemTest_13007829.html">http://www.chip.de/downloads/MemTest_13007829.html</a><!-- m --> ), am besten über einen längeren Zeitraum, wenn du den Laptop nicht brauchst (AMD Brazos-Prozessoren sind recht energiesparend). Falls du noch an einen anderen PC kommen kannst, probier' mal, ob der Fehler da auch auftritt. Falls nicht, liegt es mit Sicherheit an deinem Laptop.
Für die Cursor-Position gilt das Gesagte im Übrigen auch: Auch sie wird mit ihren Koordinaten auf dem Bildschirm im Arbeitsspeicher gespeichert (genauso wie Inhalte (Texte, Bilder), die du kopiert hast, in der Zwischenablage als Teil des Arbeitsspeichers abgelegt werden).
Allerdings ist es komisch, dass es nur hier im Forum auftritt. Wenn du in Word längere Sachen schreibst, hast du keine Probleme?
Juls schrieb:"PRISM"? Plug-Ins? Ich versteh da nur Bahnhof.
Updates macht mein Laptop ständig, automatisch. Aber wofür die gut sind, keine Ahnung.
PRISM=Programm der NSA (National Security Agency der USA) zum Überwachen und Auswerten von elektronischen Daten (v. a. im Internetverkehr)
Plug-Ins=Erweiterungen für Programme (bei Firefox z. B. Wettervorhersage, Pop-Up Blocker etc.)
Updates sind dazu da, den Computer sicherer und im begrenzten Rahmen etwa leistungsfähiger zu machen.
Falls es der Arbeitsspeicher ist, muss der entsprechende Speicherriegel gewechselt werden. Sonst hilft nur, die Texte in einem anderen Programm (Word, Notepad) zu schreiben, in eine neue PN einzufügen und Smilies sowie Zitate nachträglich einzuarbeiten.
Aber vielleicht können Martin und du das Problem mit dem Fernsteuerungsprogramm lösen. Ich wünsch' euch auf jeden Fall viel Erfolg Thumb up right

Viele Grüߟe,

Pöttl
Antworten
#15
@antibike: Als Browser nutze ich den Internet Explorer (müsste die neueste Version sein, da wir sie vor kurzem erst neu installiert haben) und als Startseite erscheint das normale Google.
Vor einer Zeit machte mein PC ein Update für den Internet Explorer und schrieb dann von einem Fehler, der dabei unterlaufen war.
Daraufhin hat mein Vater mir den Internet Explorer deinstalliert und die aktuellste Version nochmal neu installiert.

Ich selbst habe nirgends eine Rechtschreibkontrolle aktiviert oder deaktiviert. Mir ist nur aufgefallen, dass ich früher im Forum nie eine Rechtschreibkontrolle hatte, und seit der Installation des neuen Internet Explorers nun offensichtlich eine solche Kontrolle habe, also Wörter die ich abkürze oder falsch schreibe, werden rot unterstrichen, das meinst du damit ja oder?

Gestern haben mein Vater und ich 5-6h damit zugebracht, ein Programm namens "Tune Up Utilities 2013" auf meinem Laptop zu installieren und durchlaufen zu lassen. Das soll vorhandene Probleme, Defekte etc. erkennen und beheben, kurz gesagt, die Leistungsfähigkeit des PCs optimieren.
Insgesamt mag es vielleicht ein bisschen was gebracht haben, aber das hier beschriebene Problem konnte damit nicht beseitigt werden.

Während ich heute wieder eine lange PN schrieb und das Problem auftauchte, öffnete ich den Task-Manager und schaute mir die Prozesse an. Vor Schreiben der PN war der Leerlaufprozess auch bei 96-97%, und als das Verzögerungsproblem auftrat war er aber immerhin noch bei 83-87%. Die restlichen Prozent waren in kleinen Stücken verteilt, war jetzt nicht so, dass ein einziger Prozess eine große Prozentzahl bei CPU stehen hatte.

@Martin: Das wär klasse, wenn wir das mal machen können, aber muss dabei das Problem dann gerade bestehen, also muss ich eine PN schreiben und warten, bis das Problem auftritt, oder kann man das auch so machen?

@Christian: Anderen PC gibts zwar noch einen im Haus, aber ob mein Vater da mal ein paar Minuten drauf verzichten kann, ist die andere Frage...
Aber wenn von euch kaum einer dasselbe Problem hat, kanns ja wahrscheinlich auch nicht am Forum liegen, oder? Von euch benutzt doch sicher auch jemand den Internet Explorer und Windows 7?

Da ich im Word und auch sonst nirgends so viel und so oft schreibe wie hier im Forum (bin halt ein treues Forumsmitglied Big Grin )
fiel mir dort noch nix auf. In letzter Zeit habe ich 1 längeres Word-Dokument, 1-2 längere E-Mails und 2-3 längere Beiträge im GS500-Forum geschrieben. Bei allen genannten Programmen ist das Problem aber nicht aufgetreten.

Plug-Ins: Also ein Pop-Up-Blocker meldet sich ab und zu, aber nie beim GPZ-Forum.

Was mir noch einfällt, bei ebay hab ich auch ab und zu Reaktionsprobleme, wenn ich eine Artikelbeschreibung erstelle oder bearbeiten will, kommt es mitunter vor, dass ich einen Text den ich z.B. rauslöschen will, nicht markieren kann. Da hilft dann nur den Text Buchstabe für Buchstabe mit dieser Pfeiltaste zu löschen.
Oder ich möchte mit der Maus an eine bestimmte Stelle im Text klicken, dann scrollt mir das Textfeld automatisch nach ganz unten, obwohl ich viel weiter oben im Text angeklickt habe.
Aber dieses Verzögerungsproblem hatte ich dort noch nicht bemerkt. Umgekehrt habe ich aber auch die Fehler die bei ebay auftauchen noch nicht im Forum bemerkt.

Grüߟle Sabse Wink
Flitzdüse forever!!!!!

Man kann ein Motorrad nicht wie ein Kind behandeln - ein Motorrad braucht schließlich Liebe Wink

EX500B2, Bj. 1989, Firecracker Red & Polaris Alpine White, seit 12.4.2007 MEINE Kleine!

SCHWARZWALDTREFFEN 10.-13.08.2017
Antworten


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste